Bug 101478 - Boot issues on S2880 w/ Dual 244, 6GB - kerenel reboots machine
Summary: Boot issues on S2880 w/ Dual 244, 6GB - kerenel reboots machine
Status: CLOSED DUPLICATE of bug 101473
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: booty   
(Show other bugs)
Version: 3.0
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-01 17:13 UTC by Santiago Flores
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Santiago Flores 2003-08-01 17:13:25 UTC
Description of problem:
Machine reboots right after kernel beings loading

Version-Release number of selected component (if applicable):
Tarron-AS beta1 and Tarron-WS beta1

How reproducible:
Try booting with the CDs.

Steps to Reproduce:
1. Put CD in tray (make certain computer is set to boot from CDROM/ATAPI device)
2. Go through boot sequence for system
3. Select anyway of installing (text, graphical, no hardware detection, etc.) RH
    
Actual results:
Machine reboots

Expected results:
Install dialog begins

Additional info:
Tyan S2880 with Dual Opteron 244, 6GB DDR, 2 U320 SCSI (install target), SATA
diasbled.

Comment 1 Jeremy Katz 2003-08-01 18:14:46 UTC

*** This bug has been marked as a duplicate of 101473 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.