Bug 101482 - notification area doesn't display RHN alert applet
notification area doesn't display RHN alert applet
Status: CLOSED DUPLICATE of bug 75225
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On: 75225
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-01 14:06 EDT by ab
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the panel with the mutant notification area (15.34 KB, text/plain)
2003-08-01 14:10 EDT, ab
no flags Details
Screenshot of the panel with the mutant notification area (15.34 KB, image/jpeg)
2003-08-01 14:14 EDT, ab
no flags Details

  None (edit)
Description ab 2003-08-01 14:06:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I experienced bug # 75225 and tried to fix it by removing the notification area
from the panel, and then putting it back on.

Now the RHN alert applet is not displayed at all, and the keys icon is 1 pixel
high.  The 3 vertical dots placeholder is there, and seems to behave normally.

Version-Release number of selected component (if applicable):
gnome-panel-2.2.0.1-9

How reproducible:
Always

Steps to Reproduce:
1. rt click panel -> add to panel -> utilities -> notification area
2. (placeholder appears, but nothing else)
3. rt click hat -> system tools -> (choose anything, and give root password)
    

Actual Results:  placeholder and 1-pixel wide keys icon (see attachment)

Expected Results:  Should see RHN network alert icon next to the placeholder. 
Keys icon should be wider than 1 pixel.

Additional info:
Comment 1 ab 2003-08-01 14:10:15 EDT
Created attachment 93337 [details]
screenshot of the panel with the mutant notification area
Comment 2 ab 2003-08-01 14:14:28 EDT
Created attachment 93338 [details]
Screenshot of the panel with the mutant notification area
Comment 3 Havoc Pennington 2003-08-07 17:10:38 EDT
I think this is just the same bug as bug #75225, isn't it?
Comment 4 ab 2003-08-08 10:03:33 EDT
I wasn't sure if it counted as the same bug or not; I have done different things
and have different parameters from the original reporter, so just in case, I
started a new report here, and then linked between them.  

Feel free to mark it as a duplicate, if you think it's appropriate...
Comment 5 Alexander Larsson 2003-10-06 10:44:15 EDT
Yeah, they are almost certainly the same. I think owen has a fix for it too.
Marking as dup.

*** This bug has been marked as a duplicate of 75225 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:57:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.