Bug 1014980 - [RHSC] - Rebalance status title should be changed.
[RHSC] - Rebalance status title should be changed.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: anmol babu
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 05:10 EDT by RamaKasturi
Modified: 2015-05-13 12:33 EDT (History)
7 users (show)

See Also:
Fixed In Version: CB4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:46:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19911 None None None Never

  None (edit)
Description RamaKasturi 2013-10-03 05:10:41 EDT
Description of problem:
Rebalance status title should be changed.

Version-Release number of selected component (if applicable):
rhsc-2.1.1-0.0.2.master.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Create a distributed volume.
2. Start rebalance on the volume.
3. Now click on the rebalance status button.

Actual results:
It opens a popup with a title "Volume Rebalance Status".

Expected results:
Popup title should be changed to "Rebalance Status".

Additional info:
Comment 2 RamaKasturi 2013-10-17 06:40:33 EDT
Verified in RHS console rhsc-2.1.2-0.0.scratch.beta1.el6_4.noarch (cb4). Title has been changed to "Rebalance Status".
Comment 4 errata-xmlrpc 2014-02-25 02:46:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.