Bug 1014982 - [RHSC] - Started at and status at fields in rebalance status dialog should be aligned correctly.
[RHSC] - Started at and status at fields in rebalance status dialog should be...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: anmol babu
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 05:14 EDT by RamaKasturi
Modified: 2015-05-13 12:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: CB4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:46:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2013-10-03 05:14:53 EDT
Description of problem:
Started at and status at fields in rebalance status dialog should be aligned correctly.

Version-Release number of selected component (if applicable):
rhsc-2.1.1-0.0.2.master.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. create a distributed volume.
2. start the volume and start rebalance on it.
3. click on the rebalance status button.

Actual results:
Fields "started at" and "status at" values are scrollable.

Expected results:
The above fields in status dialog should not be scrollable. It should be aligned correctly.

Additional info:
Comment 2 RamaKasturi 2013-10-17 06:43:31 EDT
Verified in CB4
Comment 4 errata-xmlrpc 2014-02-25 02:46:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.