Bug 1014995 - Job results unreviewable on normal sized screens
Job results unreviewable on normal sized screens
Status: CLOSED DUPLICATE of bug 1014962
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.15
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 05:35 EDT by Jiri Benc
Modified: 2014-08-12 00:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 19:32:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (139.34 KB, image/png)
2013-10-03 05:35 EDT, Jiri Benc
no flags Details

  None (edit)
Description Jiri Benc 2013-10-03 05:35:40 EDT
Created attachment 806979 [details]
Screenshot

With the recent redesign, job results (displayed after pushing "Show Results" button) are displayed in the way that the "Result" column is not visible in a browser, unless you have a very wide screen and full screen window.

There's a scrollbar at the bottom but given the usual height of the results, it's a dozen screens below. Looking at both task name and its result is therefore impossible.

IIRC, previously the element holding results left the rendering to the browser. When the list did not fit the window width, one could scroll the browser window to left/right, which, although not optimal, was usable.
Comment 2 Nick Coghlan 2013-10-03 19:32:45 EDT

*** This bug has been marked as a duplicate of bug 1014962 ***

Note You need to log in before you can comment on or make changes to this bug.