Bug 1015016 - [RHSC] - An event message should be displayed when rebalance completes on a volume.
[RHSC] - An event message should be displayed when rebalance completes on a v...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Darshan
RamaKasturi
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 06:11 EDT by RamaKasturi
Modified: 2015-05-13 12:26 EDT (History)
7 users (show)

See Also:
Fixed In Version: cb11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:47:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Message, When rebalance completes on a volume. (237.24 KB, image/png)
2013-12-12 06:22 EST, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21080 None None None Never

  None (edit)
Description RamaKasturi 2013-10-03 06:11:27 EDT
Description of problem:
An event message should be displayed when rebalance completes on a volume.

Version-Release number of selected component (if applicable):
rhsc-2.1.1-0.0.2.master.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Create a volume and start rebalance on it.
2. 
3.

Actual results:
Once rebalance is completed on the volume it does not give any event message.

Expected results:
It should give an event message saying rebalance completed on volume <VolName>

Additional info:
Comment 2 RamaKasturi 2013-12-12 06:21:40 EST
Verified in cb11 build rhsc-2.1.2-0.27.beta.el6_5.noarch. 

When rebalance completes on a volume , the following message is being displayed.
"Rebalance finished on volume <volName>"

Attaching screenshot for the same.
Comment 3 RamaKasturi 2013-12-12 06:22:17 EST
Created attachment 835739 [details]
Message, When rebalance completes on a volume.
Comment 4 Darshan 2014-01-03 03:52:49 EST
doc_text not need as it is an intermediate build issue.
Comment 6 errata-xmlrpc 2014-02-25 02:47:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.