Bug 101509 - rhn-applet disappears from panel, only shows separator
rhn-applet disappears from panel, only shows separator
Status: CLOSED WORKSFORME
Product: Red Hat Linux Beta
Classification: Retired
Component: rhn-applet (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-01 20:26 EDT by Kyle R Maxwell
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-31 09:39:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyle R Maxwell 2003-08-01 20:26:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030726
Mozilla Firebird/0.6.1

Description of problem:
The RHN icon appears to be almost completely "disappeared". I can only see the
vertical separator (three dots aligned vertically and a line at the bottom of
the panel beneath them). Adding and removing the "Notification Area" utility to
the panel does no good. I will attach a screenshot; the area in question is
towars the right-hand side of the panel a bit to the left of the monitoring
applets. This applet worked OK when Severn was first installed but recently
disappeared.

Version-Release number of selected component (if applicable):
rhn-applet-2.0.9-1

How reproducible:
Always

Steps to Reproduce:
1. Load "Notification Area".
2.
3.
    

Additional info:

I have tried removing the various ~/.rhn* directories but that has had no
effect. There has been some discussion on rhl-beta-list but no one has posted a
bugzilla link and searches in bugzilla have been futile.
Comment 1 Kyle R Maxwell 2005-05-31 09:39:47 EDT
Just found an old bug of mine, hasn't recurred in some time

Note You need to log in before you can comment on or make changes to this bug.