Bug 10151 - /usr/include/GL (Mesa-devel-3.2-2)
/usr/include/GL (Mesa-devel-3.2-2)
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: Mesa (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-13 15:55 EST by jungman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-13 15:55:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jungman 2000-03-13 15:55:42 EST
It would be useful if the installation for Mesa-devel
included a link of the form
  /usr/include/GL --> /usr/X11R6/include/GL

Some packages I work with have configure tests which
miss the headers because they are only looking for
/usr/include/GL.

Of course, the very same packages probably won't know
how to find the libraries either, but one thing at a time...

Bascially I think Mesa should be installed so it has the
same level of visibility as the X libraries.

Let me know if you think this is a Mesa issue and not
an RPM package issue, and I will send a message to the
Mesa developers.

Thanks.
Comment 1 Bernhard Rosenkraenzer 2000-06-16 06:20:14 EDT
This is fixed in Mesa 4.0-0.21.

Note You need to log in before you can comment on or make changes to this bug.