Bug 1015183 - glassfish-jaxb: FTBFS in Fedora 20
glassfish-jaxb: FTBFS in Fedora 20
Status: CLOSED DUPLICATE of bug 1106636
Product: Fedora
Classification: Fedora
Component: glassfish-jaxb (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Hernández
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1068094
  Show dependency treegraph
 
Reported: 2013-10-03 11:12 EDT by Mikolaj Izdebski
Modified: 2014-09-13 17:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-13 17:36:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-10-03 11:12:30 EDT
Package glassfish-jaxb fails to build from source in Fedora 20

Build logs from Koji:

Package glassfish-jaxb (6020146):
  noarch (6020647):
    root.log            : http://kojipkgs.fedoraproject.org/work/tasks/647/6020647/root.log
    build.log           : http://kojipkgs.fedoraproject.org/work/tasks/647/6020647/build.log
    state.log           : http://kojipkgs.fedoraproject.org/work/tasks/647/6020647/state.log
    mock_output.log     : http://kojipkgs.fedoraproject.org/work/tasks/647/6020647/mock_output.log
Comment 1 Peter Robinson 2014-09-13 17:36:44 EDT

*** This bug has been marked as a duplicate of bug 1106636 ***

Note You need to log in before you can comment on or make changes to this bug.