Bug 1015188 - open new tab box is to big on firefox
open new tab box is to big on firefox
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 11:18 EDT by Rafael Louback Ferraz
Modified: 2013-11-03 10:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-03 10:22:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
open new tab description box (106.86 KB, image/png)
2013-10-03 11:18 EDT, Rafael Louback Ferraz
no flags Details
close tab description box (119.16 KB, image/png)
2013-10-03 11:19 EDT, Rafael Louback Ferraz
no flags Details

  None (edit)
Description Rafael Louback Ferraz 2013-10-03 11:18:40 EDT
Created attachment 807144 [details]
open new tab description box

Im using Firefox 24.0 

When I put the mouse pointer over the new tab button a box explaining the action shows up, but its too big comparing to the close tab button explanation.

look the screen shoots attached.
Comment 1 Rafael Louback Ferraz 2013-10-03 11:19:55 EDT
Created attachment 807145 [details]
close tab description box
Comment 2 Martin Stransky 2013-10-11 10:23:39 EDT
Hm, I'm unable to reproduce with fully updated Fedora 19. Can you test FF in safe mode? (https://fedoraproject.org/wiki/How_to_debug_Firefox_problems)
Comment 3 Rafael Louback Ferraz 2013-11-03 10:22:59 EST
After some updates on the system the bug was fixed. I dont know how but the size of the box is ok now.

Thank you for the help

Note You need to log in before you can comment on or make changes to this bug.