Bug 10152 - Compaq V75 entry incorrect in Xconfigurator and Anaconda
Compaq V75 entry incorrect in Xconfigurator and Anaconda
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: Xconfigurator (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-13 16:38 EST by Chris Kloiber
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-13 16:38:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2000-03-13 16:38:12 EST
Since at least 6.0 there were 2 entries in the monitor database for the
Compaq V75 monitors- one that worked, and one that didn't. In the Raw Hide
20000228 I just installed, there is only one entry- the one that doesn't
work. The correct (working) Horizontal range was 31-62 and the Vertical was
55-90. The incorrect entry that survives is something like 31.5-69 and
48-125. It causes my V75 fits. Can we get the corect entry back and nuke
the bad one before 6.2 comes out?

Chris Kloiber
Comment 1 Trond Eivind Glomsrxd 2000-07-12 11:03:05 EDT
I believe I've seen different V75s... bah. Applied anyway - better safe than
sorry. Also, our DDC probing should help out on this.

Note You need to log in before you can comment on or make changes to this bug.