Bug 1015229 - Next song in an album is not played automatically
Next song in an album is not played automatically
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-music (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mathieu Bridon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 13:14 EDT by Ryan Lerch
Modified: 2013-10-04 09:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 09:34:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Lerch 2013-10-03 13:14:30 EDT
Description of problem:
When playing music with the new gnome-music, the next song in the album is not played automatically.

Version-Release number of selected component (if applicable):
3.10.0-1.fc20

How reproducible:
Every time

Steps to Reproduce:
1. Click on an album.
2. Click on the first song
3. Wait for the song to finish.

Actual results:
the next song is not played

Expected results:
the next song is played.

Additional info:
I built the new version of gnome-music from the upstream (GNOME) git, and this behaviour is works as expected.
Comment 1 Vadim Rutkovsky 2013-10-04 06:19:02 EDT
Interesting, no new patches related to playback were introduced since 3.10.0. Does this happen to first track on every album - or every track on every album?
Comment 2 Ryan Lerch 2013-10-04 09:34:04 EDT
This is interesting.

After removing the gnome-music rpm, and make installing from the git repo, i did a make uninstall, and re-installed the 3.10 version from the fedora repos. 

now the bug no longer presents.

i did have a really early version of gnome-music previously installed from source (about 6 months ago, when my machine was f19), so that may have been causing me issues.

since it works for me again now, closing as notabug

Note You need to log in before you can comment on or make changes to this bug.