Bug 101523 - http install from mounted iso images fail
http install from mounted iso images fail
Status: CLOSED DUPLICATE of bug 100403
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-08-02 11:56 EDT by Need Real Name
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:57:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-08-02 11:56:04 EDT
Description of problem:
When http installing from mounted iso images, the installer loses track of the
RPM packages.

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1.Mount ISOs in http accessable directory as redhat/disc1, redhat/disc2,
2.Perform http install from http://server/redhat
3.Select all install options
4.Once the installer tried to grab the first RPM, the install fails
Actual results:
Installer attempts to grab

Expected results:
Installer should grab

Additional info:
I often use this method to avoid having to burn all three CDs when doing
testing. I'm no longer able to do this due to this failure.
Comment 1 Jeremy Katz 2003-08-02 18:07:44 EDT
This is fixed in CVS.

*** This bug has been marked as a duplicate of 100403 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.