Bug 1015252 - locale "nl" not supported by collation plugin
locale "nl" not supported by collation plugin
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Rich Megginson
Sankar Ramalingam
:
Depends On: 697082
Blocks: 690319
  Show dependency treegraph
 
Reported: 2013-10-03 14:03 EDT by Noriko Hosoi
Modified: 2014-06-17 23:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: 389-ds-base-1.3.1.6-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 697082
Environment:
Last Closed: 2014-06-13 08:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Sankar Ramalingam 2013-10-07 11:58:50 EDT
Requesting you to add steps to reproduce.
Comment 2 Noriko Hosoi 2013-10-07 12:51:05 EDT
(In reply to Sankar Ramalingam from comment #1)
> Requesting you to add steps to reproduce.

TET I18n test was failing because of this bug.  Indexing.sh used to be skipping "nl" to meet the release criteria.  Now, it should pass after removing the skip code.  I've removed the code in the TET trunk.  Please apply the change against the tree you need.  Thanks!

r8160 | nhosoi@REDHAT.COM | 2013-10-02 14:29:22 -0700 (Wed, 02 10 2013) | 5 lines

Ticket #54: locale "nl" not supported by collation plugin
Indexing.sh: removed the skipping "nl" codes.
genkeys.c: applied the similar fix for ticket #54.
Rejection_8-bit.sh: Fixed a syntax error & wrong expected value for userPassword.
Comment 5 Ludek Smid 2014-06-13 08:08:13 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.