Bug 1015279 - [abrt] systemd-204-15.fc19: crash: Process /usr/lib/systemd/systemd was killed by signal 11 (SIGSEGV)
[abrt] systemd-204-15.fc19: crash: Process /usr/lib/systemd/systemd was kille...
Status: CLOSED DUPLICATE of bug 1010603
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:29ed52f4be669c7b45ec3e7c23d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 15:11 EDT by Jerry LeVan
Modified: 2013-10-03 15:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 15:20:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.27 KB, text/plain)
2013-10-03 15:11 EDT, Jerry LeVan
no flags Details
File: cgroup (123 bytes, text/plain)
2013-10-03 15:11 EDT, Jerry LeVan
no flags Details
File: core_backtrace (1.96 KB, text/plain)
2013-10-03 15:11 EDT, Jerry LeVan
no flags Details
File: dso_list (1.74 KB, text/plain)
2013-10-03 15:12 EDT, Jerry LeVan
no flags Details
File: environ (157 bytes, text/plain)
2013-10-03 15:12 EDT, Jerry LeVan
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-03 15:12 EDT, Jerry LeVan
no flags Details
File: maps (5.45 KB, text/plain)
2013-10-03 15:12 EDT, Jerry LeVan
no flags Details
File: open_fds (4.44 KB, text/plain)
2013-10-03 15:12 EDT, Jerry LeVan
no flags Details
File: proc_pid_status (750 bytes, text/plain)
2013-10-03 15:12 EDT, Jerry LeVan
no flags Details
File: var_log_messages (8.59 KB, text/plain)
2013-10-03 15:12 EDT, Jerry LeVan
no flags Details

  None (edit)
Description Jerry LeVan 2013-10-03 15:11:47 EDT
Description of problem:
*Sometimes* when resuming from suspension this is one of the bad things that happens

Version-Release number of selected component:
systemd-204-15.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd --switched-root --system --deserialize 20
crash_function: crash
executable:     /usr/lib/systemd/systemd
kernel:         3.11.2-201.fc19.i686.PAE
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 crash at ../src/core/main.c:142
 #4 __vasprintf_chk@plt
 #5 vasprintf at /usr/include/bits/stdio2.h:210
 #6 log_struct_internal at ../src/shared/log.c:760
 #7 process_event at ../src/core/manager.c:1641
 #8 manager_loop at ../src/core/manager.c:1755
Comment 1 Jerry LeVan 2013-10-03 15:11:51 EDT
Created attachment 807220 [details]
File: backtrace
Comment 2 Jerry LeVan 2013-10-03 15:11:56 EDT
Created attachment 807221 [details]
File: cgroup
Comment 3 Jerry LeVan 2013-10-03 15:11:59 EDT
Created attachment 807222 [details]
File: core_backtrace
Comment 4 Jerry LeVan 2013-10-03 15:12:03 EDT
Created attachment 807223 [details]
File: dso_list
Comment 5 Jerry LeVan 2013-10-03 15:12:09 EDT
Created attachment 807224 [details]
File: environ
Comment 6 Jerry LeVan 2013-10-03 15:12:13 EDT
Created attachment 807225 [details]
File: limits
Comment 7 Jerry LeVan 2013-10-03 15:12:16 EDT
Created attachment 807226 [details]
File: maps
Comment 8 Jerry LeVan 2013-10-03 15:12:20 EDT
Created attachment 807227 [details]
File: open_fds
Comment 9 Jerry LeVan 2013-10-03 15:12:23 EDT
Created attachment 807228 [details]
File: proc_pid_status
Comment 10 Jerry LeVan 2013-10-03 15:12:27 EDT
Created attachment 807229 [details]
File: var_log_messages
Comment 11 Zbigniew Jędrzejewski-Szmek 2013-10-03 15:20:25 EDT

*** This bug has been marked as a duplicate of bug 1010603 ***

Note You need to log in before you can comment on or make changes to this bug.