Bug 1015285 - wrong /etc/fstab entries
wrong /etc/fstab entries
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: guest-images (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: ZStream
Depends On: 1006883
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 15:48 EDT by Chris Pelland
Modified: 2013-10-30 11:50 EDT (History)
13 users (show)

See Also:
Fixed In Version: rhel-server-x86_64-kvm-6.4_20130130.0-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-30 11:50:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1481 normal SHIPPED_LIVE rhel-guest-image bug fix and enhancement update 2013-11-05 14:49:16 EST

  None (edit)
Description Chris Pelland 2013-10-03 15:48:10 EDT
This bug has been copied from bug #1006883 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 6 Wei Shi 2013-10-08 04:55:48 EDT
Verified:
rhel-server-x86_64-kvm-6.4_20130130.0-9

# cat /etc/fstab 
UUID=6410be64-4f8e-471b-b4c5-de6b1b9d8103  / ext4    defaults,noatime 0 0
devpts     /dev/pts  devpts  gid=5,mode=620   0 0
tmpfs      /dev/shm  tmpfs   defaults         0 0
proc       /proc     proc    defaults         0 0
sysfs      /sys      sysfs   defaults         0 0

# cat /etc/mtab 
/dev/vda1 / ext4 rw,noatime 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
devpts /dev/pts devpts rw,gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs rw,rootcontext="system_u:object_r:tmpfs_t:s0" 0 0
none /proc/sys/fs/binfmt_misc binfmt_misc rw 0 0
sunrpc /var/lib/nfs/rpc_pipefs rpc_pipefs rw 0 0

# df
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/vda1              5905728   1881624   3964104  33% /
tmpfs                   510084         0    510084   0% /dev/shm
# lsblk
NAME   MAJ:MIN RM  SIZE RO TYPE MOUNTPOINT
vda    252:0    0    6G  0 disk 
└─vda1 252:1    0  5.7G  0 part /

# ls -l /dev/vda1
brw-rw----. 1 root disk 252, 1 Oct  8 16:50 /dev/vda1
Comment 8 errata-xmlrpc 2013-10-30 11:50:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1481.html

Note You need to log in before you can comment on or make changes to this bug.