Bug 1015301 - Foreman links to 'Katello' instead of 'Content'
Foreman links to 'Katello' instead of 'Content'
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.2
All All
medium Severity low (vote)
: Unspecified
: --
Assigned To: Dominic Cleal
Garik Khachikyan
: Triaged
: 1015544 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 17:04 EDT by Walden Raines
Modified: 2015-01-04 17:00 EST (History)
5 users (show)

See Also:
Fixed In Version: ruby193-rubygem-foreman-katello-engine-0.0.12-10.el6sat
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-24 13:09:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walden Raines 2013-10-03 17:04:45 EDT
Description of problem:

The link from Foreman says 'Katello' instead of 'Content'.

Version-Release number of selected component (if applicable):

ruby193-rubygem-katello-foreman-engine-0.0.5-5.el6sat.noarch
foreman-postgresql-1.3.0-13.el6sat.noarch
katello-configure-foreman-proxy-1.4.5-8.el6sat.noarch
katello-configure-foreman-1.4.5-8.el6sat.noarch
katello-foreman-all-1.4.6-19.el6sat.noarch
foreman-compute-1.3.0-13.el6sat.noarch
foreman-libvirt-1.3.0-13.el6sat.noarch
dhcp-8-30-70.lab.eng.rdu2.redhat.com-foreman-client-1.0-1.noarch
dhcp-8-30-70.lab.eng.rdu2.redhat.com-foreman-proxy-1.0-1.noarch
foreman-proxy-1.3.0-2.el6sat.noarch
ruby193-rubygem-foreman-katello-engine-0.0.12-9.el6sat.noarch
ruby193-rubygem-foreman_api-0.1.6-1.el6sat.noarch
rubygem-foreman_api-0.1.6-1.el6sat.noarch
foreman-1.3.0-13.el6sat.noarch


How reproducible:
Always

Steps to Reproduce:
1. Install sat6
2. Visit sat6 provisioning and configuration
3. Note link to 'Katello'

Actual results:

Link to 'Katello'

Expected results:

Link to 'Content'
Additional info:
Comment 2 Dominic Cleal 2013-10-04 09:24:11 EDT
*** Bug 1015544 has been marked as a duplicate of this bug. ***
Comment 4 Mike McCune 2013-10-05 19:09:47 EDT
This shows as Katello still on SNAP4
Comment 5 Dominic Cleal 2013-10-07 03:07:47 EDT
(In reply to Mike McCune from comment #4)
> This shows as Katello still on SNAP4

The updated package should be in Snap4 Compose3:

ruby193-rubygem-foreman-katello-engine-0.0.12-10.el6sat

Are you on this, or an older version?
Comment 6 Garik Khachikyan 2013-10-07 05:28:57 EDT
# VERIFIED

Taking QA contact (and saying: verified) :)

the recent compose we got has the fix in it (text changed to "Content").

system in test has following:
---
candlepin-0.8.25-1.el6sam.noarch
candlepin-cert-consumer-apollo.usersys.redhat.com-1.0-1.noarch
candlepin-scl-1-5.el6_4.noarch
candlepin-scl-quartz-2.1.5-5.el6_4.noarch
candlepin-scl-rhino-1.7R3-1.el6_4.noarch
candlepin-scl-runtime-1-5.el6_4.noarch
candlepin-selinux-0.8.25-1.el6sam.noarch
candlepin-tomcat6-0.8.25-1.el6sam.noarch
createrepo-0.9.9-21.2.pulp.el6sat.noarch
elasticsearch-0.19.9-8.el6sat.noarch
katello-1.4.6-20.el6sat.noarch
katello-agent-1.4.4-3.el6sat.noarch
katello-all-1.4.6-20.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.4-1.el6sat.noarch
katello-cli-1.4.3-17.el6sat.noarch
katello-cli-common-1.4.3-17.el6sat.noarch
katello-common-1.4.6-20.el6sat.noarch
katello-configure-1.4.5-9.el6sat.noarch
katello-configure-foreman-1.4.5-9.el6sat.noarch
katello-configure-foreman-proxy-1.4.5-9.el6sat.noarch
katello-foreman-all-1.4.6-20.el6sat.noarch
katello-glue-candlepin-1.4.6-20.el6sat.noarch
katello-glue-elasticsearch-1.4.6-20.el6sat.noarch
katello-glue-pulp-1.4.6-20.el6sat.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-selinux-1.4.4-4.el6sat.noarch
m2crypto-0.21.1.pulp-8.el6sat.x86_64
mod_wsgi-3.4-1.pulp.el6sat.x86_64
pulp-katello-plugins-0.2-1.el6sat.noarch
pulp-nodes-common-2.3.0-0.17.beta.el6sat.noarch
pulp-nodes-parent-2.3.0-0.17.beta.el6sat.noarch
pulp-puppet-plugins-2.3.0-0.17.beta.el6sat.noarch
pulp-rpm-handlers-2.3.0-0.17.beta.el6sat.noarch
pulp-rpm-plugins-2.3.0-0.17.beta.el6sat.noarch
pulp-selinux-2.3.0-0.17.beta.el6sat.noarch
pulp-server-2.3.0-0.17.beta.el6sat.noarch
python-isodate-0.5.0-1.pulp.el6sat.noarch
python-oauth2-1.5.170-3.pulp.el6sat.noarch
python-pulp-agent-lib-2.3.0-0.17.beta.el6sat.noarch
python-pulp-bindings-2.3.0-0.17.beta.el6sat.noarch
python-pulp-common-2.3.0-0.17.beta.el6sat.noarch
python-pulp-puppet-common-2.3.0-0.17.beta.el6sat.noarch
python-pulp-rpm-common-2.3.0-0.17.beta.el6sat.noarch
python-qpid-0.18-5.el6_4.noarch
qpid-cpp-client-0.14-22.el6_3.x86_64
qpid-cpp-client-ssl-0.14-22.el6_3.x86_64
qpid-cpp-server-0.14-22.el6_3.x86_64
qpid-cpp-server-ssl-0.14-22.el6_3.x86_64
ruby193-rubygem-foreman-katello-engine-0.0.12-10.el6sat.noarch
ruby193-rubygem-katello-foreman-engine-0.0.5-5.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-4.el6sat.noarch
ruby193-rubygem-ldap_fluff-0.2.2-2.el6sat.noarch
signo-katello-0.0.20-3.el6sat.noarch

thanks.
Comment 9 Bryan Kearney 2014-04-24 13:09:18 EDT
This was verified and delivered with MDP2. Closing it out.
Comment 10 Bryan Kearney 2014-04-24 13:10:49 EDT
This was delivered and verified with MDP2. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.