Bug 1015399 - Configuring mysql driver fails the installation because of dtgov-sramp-repo-seed-cli-commands.txt
Configuring mysql driver fails the installation because of dtgov-sramp-repo-s...
Status: CLOSED NOTABUG
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Thomas Hauser
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 02:39 EDT by Jiri Sedlacek
Modified: 2015-08-02 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 10:27:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
installer output (29.35 KB, text/plain)
2013-10-04 02:39 EDT, Jiri Sedlacek
no flags Details

  None (edit)
Description Jiri Sedlacek 2013-10-04 02:39:01 EDT
Created attachment 807452 [details]
installer output

Description of problem:
Installation fails when I configure installer do make post-install step - install jdbc driver (MySql)

How reproducible:
1. Run installer
2. select location where to install
3. let default selection of components
4. create all necessary passwords
5. choose to make post-install step
6. install jdbc driver
7. select mysql, choose driver jar from your system
8. on next page, fill in url and credentials

Output of installer window is attached.
Comment 1 Jiri Sedlacek 2013-10-04 02:52:51 EDT
same situation for postgresql 9.2
Comment 2 Jiri Sedlacek 2013-10-04 10:27:37 EDT
not a bug, tested with current version of installer and mysql db can be configured.

Note You need to log in before you can comment on or make changes to this bug.