Bug 1015597 - Hammer still not in the latest snapshots.
Hammer still not in the latest snapshots.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Jason Montleon
Corey Welton
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 10:55 EDT by Corey Welton
Modified: 2014-04-24 13:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-24 13:07:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2013-10-04 10:55:37 EDT
BZing for tracking purposes.


We need builds with hammer, like, yesterday -- we need to assure future builds have rubygem-hammer_cli and all its dependencies packaged in the next compose.
Comment 4 Corey Welton 2013-10-14 14:20:37 EDT
QA Verified, package now exists in repo

katello 1.4.6-31.el6sat
Comment 5 Bryan Kearney 2014-04-24 13:07:40 EDT
This was verified and delivered with MDP2. Closing it out.

Note You need to log in before you can comment on or make changes to this bug.