Bug 10156 - Default installed elm only supports flock for file locking
Summary: Default installed elm only supports flock for file locking
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: elm   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-13 22:53 UTC by Alisdair Davey
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-15 12:36:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alisdair Davey 2000-03-13 22:53:40 UTC
The default installation of elm in RH6.1 only supports flock for file
locking. flock of course does not work over NFS. If your mail spool is
NFS mounted from another machine you need to use either the dot style
locking or fcntl style.
Thanks

Comment 1 Jeff Johnson 2000-03-15 12:36:59 UTC
Since Red Hat 5.2, all mail user agents use only fcntl locking. fcntl locking
works if you start rpc.lockd correctly. Otherwise please report as a bug
against knfsd.


Note You need to log in before you can comment on or make changes to this bug.