Bug 1015632 - Rebase xfsprogs to 3.2.0-alpha1
Rebase xfsprogs to 3.2.0-alpha1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xfsprogs (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Eric Sandeen
Boris Ranto
: Rebase
: 1029455 (view as bug list)
Depends On:
Blocks: 1001862
  Show dependency treegraph
 
Reported: 2013-10-04 12:14 EDT by Eric Sandeen
Modified: 2014-06-18 00:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:16:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2013-10-04 12:14:36 EDT
Upstream just released xfsprogs-3.2.0-alpha1, a pre-release of xfsprogs which has at least partial support for metadata CRCs, a RHEL7 requirement.  Better to get this jump done sooner than later, so requesting this rebase now.

We'll upgrade to 3.2.0-final when it's available.

Thanks,
-Eric
Comment 3 Eric Sandeen 2013-11-26 12:02:48 EST
*** Bug 1029455 has been marked as a duplicate of this bug. ***
Comment 4 Boris Ranto 2014-03-04 05:05:00 EST
Verified in various versions, the xfsprogs does have (at least partial) v5 file system support.
Comment 5 Ludek Smid 2014-06-13 07:16:42 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.