Bug 1015748 - kernel panic
kernel panic
Status: CLOSED DUPLICATE of bug 1060509
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-05 01:22 EDT by Mikhail
Modified: 2014-03-01 11:05 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-01 11:05:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system log (286.09 KB, text/x-log)
2013-10-05 01:22 EDT, Mikhail
no flags Details
photo of screen (3.91 MB, image/jpeg)
2013-10-05 01:32 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-10-05 01:22:22 EDT
Created attachment 808038 [details]
system log

Description of problem:

окт 05 04:32:48 localhost.localdomain kernel: WARNING: CPU: 1 PID: 112 at lib/list_debug.c:33 __list_add+0xac/0xc0()
окт 05 04:32:48 localhost.localdomain kernel: list_add corruption. prev->next should be next (ffff8808149d5830), but was 000000000001db07. (prev=ffff8808141d5830).
окт 05 04:32:48 localhost.localdomain kernel: Modules linked in: tcp_lp vfat fat joydev fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6table_security ip6table_r
окт 05 04:32:48 localhost.localdomain kernel:  ghash_clmulni_intel ppdev r8169 snd_page_alloc snd_timer mii microcode snd lpc_ich mei_me serio_raw mei i2c_i801 soundcore mfd_core shpchp parport_pc parport acpi_c
окт 05 04:32:48 localhost.localdomain kernel: CPU: 1 PID: 112 Comm: kworker/1:1 Not tainted 3.11.3-301.fc20.x86_64 #1
окт 05 04:32:48 localhost.localdomain kernel: Hardware name: Gigabyte Technology Co., Ltd. Z87M-D3H/Z87M-D3H, BIOS F8 08/03/2013
окт 05 04:32:48 localhost.localdomain kernel:  0000000000000009 ffff8808123c5d70 ffffffff8164807b ffff8808123c5db8
окт 05 04:32:48 localhost.localdomain kernel:  ffff8808123c5da8 ffffffff8106715d ffff8807e36be808 ffff8808149d5830
окт 05 04:32:48 localhost.localdomain kernel:  ffff8808141d5830 ffff8808149d5830 0000000000000000 ffff8808123c5e08
окт 05 04:32:48 localhost.localdomain kernel: Call Trace:
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff8164807b>] dump_stack+0x45/0x56
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff810671cc>] warn_slowpath_fmt+0x4c/0x50
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff81310aac>] __list_add+0xac/0xc0
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff8107e7de>] move_linked_works+0x5e/0x90
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff81081e1f>] worker_thread+0x23f/0x3a0
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff81081be0>] ? rescuer_thread+0x340/0x340
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff81088640>] kthread+0xc0/0xd0
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff81088580>] ? insert_kthread_work+0x40/0x40
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff816571ac>] ret_from_fork+0x7c/0xb0
окт 05 04:32:48 localhost.localdomain kernel:  [<ffffffff81088580>] ? insert_kthread_work+0x40/0x40
Comment 1 Mikhail 2013-10-05 01:27:08 EDT
окт 05 05:33:44 localhost.localdomain kernel: ------------[ cut here ]------------
окт 05 05:33:44 localhost.localdomain kernel: WARNING: CPU: 0 PID: 56 at net/sched/sch_generic.c:260 dev_watchdog+0x248/0x260()
окт 05 05:33:44 localhost.localdomain kernel: NETDEV WATCHDOG: p4p1 (r8169): transmit queue 0 timed out
окт 05 05:33:44 localhost.localdomain kernel: Modules linked in: tcp_lp vfat fat joydev fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6table_security ip6table_r
окт 05 05:33:44 localhost.localdomain kernel:  ghash_clmulni_intel ppdev r8169 snd_page_alloc snd_timer mii microcode snd lpc_ich mei_me serio_raw mei i2c_i801 soundcore mfd_core shpchp parport_pc parport acpi_c
окт 05 05:33:44 localhost.localdomain kernel: CPU: 0 PID: 56 Comm: kworker/0:1 Tainted: G        W    3.11.3-301.fc20.x86_64 #1
окт 05 05:33:44 localhost.localdomain kernel: Hardware name: Gigabyte Technology Co., Ltd. Z87M-D3H/Z87M-D3H, BIOS F8 08/03/2013
окт 05 05:33:44 localhost.localdomain kernel: Workqueue: events ak4114_stats [snd_ak4114]
окт 05 05:33:44 localhost.localdomain kernel:  0000000000000009 ffff88083f203da0 ffffffff8164807b ffff88083f203de8
окт 05 05:33:44 localhost.localdomain kernel:  ffff88083f203dd8 ffffffff8106715d 0000000000000000 ffff8808113c2000
окт 05 05:33:44 localhost.localdomain kernel:  0000000000000001 0000000000000000 ffff8808113c2000 ffff88083f203e38
окт 05 05:33:44 localhost.localdomain kernel: Call Trace:
окт 05 05:33:44 localhost.localdomain kernel:  <IRQ>  [<ffffffff8164807b>] dump_stack+0x45/0x56
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff810671cc>] warn_slowpath_fmt+0x4c/0x50
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff8156b818>] dev_watchdog+0x248/0x260
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff8156b5d0>] ? dev_graft_qdisc+0x80/0x80
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff81072b36>] call_timer_fn+0x36/0x110
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff8156b5d0>] ? dev_graft_qdisc+0x80/0x80
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff81073779>] run_timer_softirq+0x1e9/0x290
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff8106c427>] __do_softirq+0xf7/0x240
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff8106c705>] irq_exit+0xb5/0xc0
окт 05 05:33:44 localhost.localdomain kernel:  [<ffffffff816594c5>] smp_apic_timer_interrupt+0x45/0x60
Comment 2 Mikhail 2013-10-05 01:32:42 EDT
Created attachment 808039 [details]
photo of screen
Comment 3 Justin M. Forbes 2014-02-24 08:57:42 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 20 kernel bugs.

Fedora 20 has now been rebased to 3.13.4-200.fc20.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 4 Stanislaw Gruszka 2014-03-01 11:05:25 EST

*** This bug has been marked as a duplicate of bug 1060509 ***

Note You need to log in before you can comment on or make changes to this bug.