Bug 1015754 - diskReplicateFinish has incorrect description in vdsClient help
diskReplicateFinish has incorrect description in vdsClient help
Status: CLOSED DUPLICATE of bug 901606
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.2.0
Unspecified Unspecified
low Severity low
: ---
: 3.3.0
Assigned To: nobody nobody
storage
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-05 03:04 EDT by David Gibson
Modified: 2016-02-10 15:23 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 03:50:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Gibson 2013-10-05 03:04:39 EDT
Description of problem:

# vdsClient
[...]
diskReplicateFinish
	<vmId> <spUUID> <sdUUID> <imgUUID> <volUUID> <dstSdUUID>
	Start live replication to the destination domain
diskReplicateStart
	<vmId> <spUUID> <sdUUID> <imgUUID> <volUUID> <dstSdUUID>
	Start live replication to the destination domain
[...]

As above, diskReplicateFinish has the same description as diskReplicateStart, which is not accurate.

Trivial copy and paste error.
Comment 1 Allon Mureinik 2013-10-07 03:50:28 EDT

*** This bug has been marked as a duplicate of bug 901606 ***

Note You need to log in before you can comment on or make changes to this bug.