Bug 1015799 - Livecd-iso-to-disk fails to make image that completely boots
Livecd-iso-to-disk fails to make image that completely boots
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
20
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-05 11:45 EDT by Perazim
Modified: 2013-10-10 07:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 13:47:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perazim 2013-10-05 11:45:48 EDT
Description of problem: USB-drive made with:

livecd-iso-to-disk --reset-mbr --noverify --overlay-size-mb 100 --home-size-mb 100 /home/yossi/torrents/Fedora-Live-Desktop-i686-20-Alpha/Fedora-Live-Desktop-i686-20-Alpha-4.iso /dev/sdb1

fails to completely boot up ending with error:

...
Reached targeted graphical interface
SQUASHFS error: Unable to read data cache entry [303b976c]
SQUASHFS error: Unable to read page, block entry 8310

These last two errors being repeated a total of four times.


Version-Release number of selected component (if applicable): F-20 Alpha


How reproducible: Every time


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info: This is on a Acer Travelmate 7320
Comment 1 Brian Lane 2013-10-07 13:47:49 EDT
That looks like a problem with your USB device.
Comment 2 Perazim 2013-10-09 07:28:52 EDT
(In reply to Brian C. Lane from comment #1)
> That looks like a problem with your USB device.

Tried two different microSDHC 8GB devices each in a different USB adapter. Then tried a known good Patriot XT 8GB USB drive.  All exhibit the same behaviour.

Whats up???
Comment 3 Brian Lane 2013-10-09 20:15:18 EDT
did you check the SHA checksum of the iso you downloaded?
Comment 4 Perazim 2013-10-10 07:04:52 EDT
I was checking the shasum of yhe torrent when your last comment arrived. Yes, the torrent was corrupt in two places. I haven't seen this in quite a few years. Thanks.

Note You need to log in before you can comment on or make changes to this bug.