Bug 1015855 - JVM crashes in libzip
JVM crashes in libzip
Status: CLOSED DUPLICATE of bug 560232
Product: Fedora
Classification: Fedora
Component: java-1.7.0-openjdk (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-06 04:58 EDT by Thomas Meyer
Modified: 2013-10-11 16:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 16:28:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hs_error.log (69.78 KB, text/x-log)
2013-10-06 04:58 EDT, Thomas Meyer
no flags Details

  None (edit)
Description Thomas Meyer 2013-10-06 04:58:25 EDT
Created attachment 808446 [details]
hs_error.log

Description of problem:
See attched crash report from the JVM crash handler.

This happend in jEdit while trying to update a plugin, i.e. JAR access.

Version-Release number of selected component (if applicable):
java-1.7.0-openjdk-1.7.0.60-2.4.2.5.fc19.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Deepak Bhole 2013-10-11 16:28:17 EDT
This sounds like a dupe of https://bugzilla.redhat.com/show_bug.cgi?id=560232 which is not fixable. Please see https://bugzilla.redhat.com/show_bug.cgi?id=560232#c48 for a workaround.

*** This bug has been marked as a duplicate of bug 560232 ***

Note You need to log in before you can comment on or make changes to this bug.