Bug 1015901 - yum check error regarding kde-settings-kdm
yum check error regarding kde-settings-kdm
Status: CLOSED DUPLICATE of bug 989145
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-06 11:53 EDT by Mattia Verga
Modified: 2013-10-07 10:36 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 09:19:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2013-10-06 11:53:33 EDT
I noticed an error in yum regarding kde-settings-kdm.
Running 'yum check' says:
kde-settings-kdm-19-23.1.fc19.noarch is a duplicate of kde-settings-kdm-19-23.fc19.noarch

Just checked, I have two kde-settings-kdm installed:
# yum list installed kde-settings-kdm
Plugin abilitati:langpacks, refresh-packagekit
Pacchetti installati
kde-settings-kdm.noarch              19-23.fc19                 @fedora
kde-settings-kdm.noarch              19-23.1.fc19               @updates

I then tried to uninstall 19-23.1 and re-updating, but it gives me and error in the update and I end up in the same situation:

Running transaction
  Aggiornamento     : kde-settings-kdm-19-23.1.fc19.noarch                  1/2 
/var/tmp/rpm-tmp.Bqbvae: line 1: fg: no job control
error: %preun(kde-settings-kdm-19-23.fc19.noarch) scriptlet failed, exit status 1
Error in PREUN scriptlet in rpm package kde-settings-kdm-19-23.fc19.noarch
  Verifica in corso : kde-settings-kdm-19-23.1.fc19.noarch                  1/2 
  Verifica in corso : kde-settings-kdm-19-23.fc19.noarch                    2/2 

Aggiornato:
  kde-settings-kdm.noarch 0:19-23.1.fc19                                        

Fallito:
  kde-settings-kdm.noarch 0:19-23.fc19
Comment 1 Martin Bříza 2013-10-07 09:19:30 EDT
Hi Mattia,
sorry, this was caused by a typo in kde-settings packaging. The message is basically benign but to get rid of it, you'll have to use the following command as root:
 rpm -e --noscripts kde-settings-kdm-19-23.fc19.noarch
If you are interested in details, please see bug 989145 - it even has a few duplicates with some more information.
Closing this report as Can't Fix as we can't do anything about it from our side, unfortunately. Anyway, if you run into any issues, don't hesitate to contact us.
Thanks,
Martin
Comment 2 Rex Dieter 2013-10-07 10:36:01 EDT
its basically the same issue, I'll dup it

*** This bug has been marked as a duplicate of bug 989145 ***

Note You need to log in before you can comment on or make changes to this bug.