This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 1016 - what happened to this bug?
what happened to this bug?
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-01 16:35 EST by mlc
Modified: 2013-09-05 16:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-01 17:55:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mlc 1999-02-01 16:35:05 EST
Date: Wed, 27 Jan 1999 17:27:44 -0500
From: <support-daemon@redhat.com>
To: mlc@orion.pacacc.com
Subject: [ticket #58954] Netwk mod not in install dialog

An installation support ticket has been opened and will be
received by
a support representative.  While waiting for a response,
please check the
FAQ and errata pages for information that may also assist
you.

	http://www.redhat.com/errata

	http://www.redhat.com/support/register/support-how2.html.

---- Body of your request follows ----
State the installation problem:

Is the problem a post/pre install question?:pre

Have you changed anything on your system that may affect the
install/upgrade process?:no

Have you checked the errata?:yes
[http://www.redhat.com/errata?]

Have you checked to insure that your hardware is compatible?
[http://www.redhat.com/hardware/]in 5.2 installation guide
appendix D.4


Have you changed/added hardware to your system?:no


Network modules availabilty via install dialog?


I am installing 5.2 on a machine with the following ether
net hw:

Compaq Netelligent 10/100 TX Embedded UTP

The 5.2 manual lists it in the Appendix D.4  but this drive
set does
not appear in the 'load module' list of during the network
configuration
step. How do I get this module loaded and configured?

Mark
Comment 1 Need Real Name 1999-02-01 17:55:59 EST
This was not a bug registred into bugzilla, but a support ticket --
they are two seperate systems with different ID numbers for each.
Comment 2 CFME Bot 2013-09-05 16:27:18 EDT
Commits pushed to master at https://github.com/ManageIQ/cfme

https://github.com/ManageIQ/cfme/commit/13e85509e9cd133fd07e193342b7fc1be1081705
Added options to set gtl defaults for Cloud/Infra explorer items.

Added VM, Templates, VMs & Instances, Instance & Images, Instances, Images to get gtl defaults set for each type of list. Rearranged items in boxes to match navbar in ui. Added new tabs to start page drop down in My Settings.

Issue #1016
Bug 1004891

https://github.com/ManageIQ/cfme/commit/78c671d39d03fd1fe315ee14aa18be8e9d4a7fc2
Moved boxes/fields around to match ui tabs and fixed role_allows calls

Issue #1016
Bug 1004891

Note You need to log in before you can comment on or make changes to this bug.