Bug 1016033 - Need WFLY-2179 ported to EAP
Need WFLY-2179 ported to EAP
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Domain Management (Show other bugs)
Unspecified Unspecified
unspecified Severity high
: ER6
: EAP 6.2.0
Assigned To: Brian Stansberry
Ladislav Thon
Russell Dickenson
Depends On:
Blocks: 999622
  Show dependency treegraph
Reported: 2013-10-07 07:02 EDT by Ladislav Thon
Modified: 2013-12-15 11:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-12-15 11:55:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ladislav Thon 2013-10-07 07:02:00 EDT
I've just found that https://issues.jboss.org/browse/WFLY-2179 is not ported to EAP. Looking at the commit, I can't see a reason why -- in fact, it fixes a bug in permission enforcement of upload-deployment-* operations. Can we make that happen?

Note that the other commits from the same pull request (https://github.com/wildfly/wildfly/pull/5182) are in EAP just fine (well 1 commit of the 2, the other one is not applicable).
Comment 2 Ladislav Thon 2013-10-21 06:58:15 EDT
Verified with EAP 6.2.0.ER6.

Note You need to log in before you can comment on or make changes to this bug.