Bug 1016040 - /distribution/install does not finish, './start' again and again
/distribution/install does not finish, './start' again and again
Status: CLOSED DUPLICATE of bug 954219
Product: Beaker
Classification: Community
Component: lab controller (Show other bugs)
0.14
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 07:33 EDT by Petr Sklenar
Modified: 2014-08-12 00:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 20:05:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2013-10-07 07:33:35 EDT
Description of problem:
/distribution/install does not finish
there is './start' again and again

Version-Release number of selected component (if applicable):
Version - 0.14.1

How reproducible:
rarely

Steps to Reproduce:
1. have no idea, time to time

Actual results:

there is repeatedly    ./start 


Job: J:511108
https://beaker.engineering.redhat.com/recipes/1071522#task16156378

Job: J:511031
https://beaker.engineering.redhat.com/recipes/1071393#task16152682

Job: J:511471
https://beaker.engineering.redhat.com/recipes/1072072#task16168061


Expected results:


Additional info:
Comment 2 Dan Callaghan 2013-10-07 20:05:39 EDT
In those jobs Anaconda is rebooting halfway through the install (Anaconda bug I guess). However Beaker is extending the watchdog every time Anaconda starts and so it loops indefinitely. That is bug 954219 which is fixed in Beaker 0.15.

The workaround is to cancel the job manually.

*** This bug has been marked as a duplicate of bug 954219 ***

Note You need to log in before you can comment on or make changes to this bug.