Bug 1016046 - ISPN testsuite fails for RHEL 5,6 && IBM JDK6
ISPN testsuite fails for RHEL 5,6 && IBM JDK6
Status: CLOSED DUPLICATE of bug 1013242
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks: 1017190
  Show dependency treegraph
 
Reported: 2013-10-07 07:59 EDT by Anna Manukyan
Modified: 2013-10-17 09:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 09:48:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3598 Major Resolved ISPN testsuite fails for RHEL 5,6 && IBM JDK6 2014-01-08 05:26:21 EST

  None (edit)
Description Anna Manukyan 2013-10-07 07:59:37 EDT
The the description as well as the logs attached here:

https://issues.jboss.org/browse/ISPN-3598
Comment 1 JBoss JIRA Server 2013-10-07 09:38:32 EDT
Tristan Tarrant <ttarrant@redhat.com> made a comment on jira ISPN-3598

This looks like the *component-metadata.dat files were not regenerated and old ones used. I would check the build to verify that you are cleaning the old files.
Comment 3 Anna Manukyan 2013-10-08 04:14:07 EDT
Tristan, I've rechecked our build process and the script. Each time the tests run, first the existing infinispan/ dir is deleted, the new one is cloned from the git with corresponding repository version and then the tests are run.
Comment 4 JBoss JIRA Server 2013-10-14 10:07:25 EDT
William Burns <wburns@redhat.com> updated the status of jira ISPN-3598 to Coding In Progress
Comment 5 JBoss JIRA Server 2013-10-14 10:07:46 EDT
William Burns <wburns@redhat.com> updated the status of jira ISPN-3598 to Resolved
Comment 6 JBoss JIRA Server 2013-10-14 10:07:46 EDT
William Burns <wburns@redhat.com> made a comment on jira ISPN-3598

This is fixed by ISPN-3611
Comment 7 Martin Gencur 2013-10-17 09:48:43 EDT

*** This bug has been marked as a duplicate of bug 1013242 ***

Note You need to log in before you can comment on or make changes to this bug.