Bug 1016083 - lvextend segfaults in _alloc_parallel_area when trying to extend 3-way striped logical volume
lvextend segfaults in _alloc_parallel_area when trying to extend 3-way stripe...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lvm2 (Show other bugs)
6.4
Unspecified Unspecified
high Severity urgent
: rc
: ---
Assigned To: Peter Rajnoha
Cluster QE
: ZStream
Depends On: 989347
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 09:07 EDT by Jan Kurik
Modified: 2013-10-29 07:18 EDT (History)
17 users (show)

See Also:
Fixed In Version: lvm2-2.02.98-9.el6_4.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-29 07:18:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 429883 None None None Never

  None (edit)
Description Jan Kurik 2013-10-07 09:07:54 EDT
This bug has been copied from bug #989347 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 13 errata-xmlrpc 2013-10-29 07:18:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1471.html

Note You need to log in before you can comment on or make changes to this bug.