Bug 1016095 - Please update to version 0.23
Please update to version 0.23
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-doit (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1010741
  Show dependency treegraph
 
Reported: 2013-10-07 09:29 EDT by Pete Travis
Modified: 2013-11-16 02:10 EST (History)
2 users (show)

See Also:
Fixed In Version: python-doit-0.23.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-16 01:58:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Travis 2013-10-07 09:29:26 EDT
Version 0.23 of python-doit is available:
https://bitbucket.org/schettino72/doit/commits/tag/0.23.0
https://pypi.python.org/pypi/doit

Can you please update packages to this version?
Comment 1 Pete Travis 2013-10-26 17:24:50 EDT
Hi José,

I have a review pending[1] of a rather active project. The latest version of this package will require python-doit >= 0.23 . I'm happy to help, if you like.


[1] https://bugzilla.redhat.com/show_bug.cgi?id=1010741
Comment 2 Christopher Meng 2013-10-27 23:38:24 EDT
I just added python-doit into Upstream Releases Monitoring page.

Please update this package ASAP.
Comment 3 José Matos 2013-11-07 08:14:46 EST
I am in the process of updating all releases from 0.22 to 0.23.

For what is worth the only reason why I have packaged python-doit was to ship python-nikola.

The reason to take so long to respond was that in between I got distracted by a little boy called David (my new born son).
Comment 4 Fedora Update System 2013-11-07 08:17:58 EST
python-doit-0.23.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/python-doit-0.23.0-1.fc20
Comment 5 Fedora Update System 2013-11-07 08:18:54 EST
python-doit-0.23.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-doit-0.23.0-1.fc19
Comment 6 Fedora Update System 2013-11-07 08:19:44 EST
python-doit-0.23.0-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/python-doit-0.23.0-1.fc18
Comment 7 Fedora Update System 2013-11-07 14:07:11 EST
Package python-doit-0.23.0-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-doit-0.23.0-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20858/python-doit-0.23.0-1.fc20
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2013-11-16 01:58:49 EST
python-doit-0.23.0-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Pete Travis 2013-11-16 02:06:04 EST
Thanks for the update, and congrats on the kid!
Comment 10 Fedora Update System 2013-11-16 02:07:52 EST
python-doit-0.23.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2013-11-16 02:10:26 EST
python-doit-0.23.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.