Bug 1016155 - Modal windows are sized inconsistently
Summary: Modal windows are sized inconsistently
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ER7
: EAP 6.2.0
Assignee: Heiko Braun
QA Contact: Jakub Cechacek
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks: 1021418
TreeView+ depends on / blocked
 
Reported: 2013-10-07 15:44 UTC by Liz
Modified: 2015-02-01 23:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-15 16:48:46 UTC
Type: Bug


Attachments (Terms of Use)
Example of content being cut off. (80.07 KB, image/png)
2013-10-07 15:44 UTC, Liz
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker HAL-263 0 Major Resolved Modal windows are sized inconsistently 2013-11-05 15:07:59 UTC

Description Liz 2013-10-07 15:44:05 UTC
Created attachment 808909 [details]
Example of content being cut off.

Description of problem:
Modal windows are sized inconsistently. Some scroll, some too small and cut off content, and others scale to the content. 

Version-Release number of selected component (if applicable):
6.2.0 Alpha 1

How reproducible:
Hosts>Server Config > System Properties > "Add" 

Actual results:
- Content is cut off. 

How reproducible:
Hosts>Server Config > "Copy" 

Actual results:
- Content scrolls

Expected results:
- Need to choose a consistent solution for all modals.

Comment 1 JBoss JIRA Server 2013-10-10 13:59:40 UTC
Heiko Braun <ike.braun@googlemail.com> updated the status of jira HAL-263 to Resolved

Comment 2 Jakub Cechacek 2013-11-05 14:18:37 UTC
Looking at few modal windows (including those mentioned in report), the issue seems to be resolved

Verified 6.2.0.ER7


Note You need to log in before you can comment on or make changes to this bug.