Bug 1016307 - Eng. review of Installation Guide
Eng. review of Installation Guide
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: GA
: 6.0
Assigned To: David Le Sage
Filip Nguyen
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 16:48 EDT by Van Halbert
Modified: 2014-07-09 01:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-03 20:47:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Filip Nguyen 2013-12-04 10:46:07 EST
This should not be ON_QA yet, as it is pending Van's response.
Comment 4 Filip Nguyen 2013-12-04 10:47:20 EST
Uff I might have misunderstood the status.
Comment 6 belong 2013-12-11 19:41:18 EST
Filip,

Content Services management requested that we produce both the Getting Started Guide and Installation Guide for consistency between our products.

So, to address Van's original concerns:

> - There is a whole section on installing and configuring Maven... why?  Shouldn't that be in Gettting Started Guide, because that's what depends on it.

We have put the Maven documentation in the Getting Started Guide with the quickstarts.

> - This guide has the same quick starts.

Quickstarts are in the Getting Started Guide only.

> - There's other duplication between "Getting Started" doc and the "Installation Guide" doc. Should we consider whether having the GSG refer to installation guide?

We have reduced duplication of content as much as it makes sense.

Regards,
Ben
Comment 7 belong 2013-12-11 19:49:01 EST
(We have also stated in the abstract, to refer to the Installation Guide for more information and installation options.)
Comment 8 belong 2013-12-11 21:20:42 EST
Filip,

Please verify that Van's original concerns have been addressed (based on my notes in Comment 6 & Comment 7). I will open a new bug to verify the actual splitting of content between the two guides.

Cheers,
Ben

Note You need to log in before you can comment on or make changes to this bug.