This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1016329 - Unable to delete a scalable application in PROD
Unable to delete a scalable application in PROD
Status: CLOSED DUPLICATE of bug 997008
Product: OpenShift Online
Classification: Red Hat
Component: Pod (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rajat Chopra
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 19:47 EDT by Peter Ruan
Modified: 2015-05-14 20:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 20:38:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2013-10-07 19:47:21 EDT
Description of problem:
  I'm unable to delete a scalable application in PROD

rhc app delete dr0fsgft --confirm -l pruan@redhat.com -p vostok08 --server=openshift.redhat.com -d


Version-Release number of selected component (if applicable):
PROD

How reproducible:
always.

Steps to Reproduce:
1. rhc app delete dr0fsgft --confirm -l pruan@redhat.com -p vostok08 --server=openshift.redhat.com -d
2.
3.

Actual results:
Deleting application 'dr0fsgft' ... Unable to perform action. Another operation is already running.


Expected results:
success

Additional info:
Comment 1 Rajat Chopra 2013-10-08 20:38:49 EDT
The application eventually goes away. The 'lock' error is being tracked in the duplicate bug.

*** This bug has been marked as a duplicate of bug 997008 ***

Note You need to log in before you can comment on or make changes to this bug.