Bug 1016331 - dracut update on F18 Requires: systemd >= 199 which is not available
dracut update on F18 Requires: systemd >= 199 which is not available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: dracut-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 20:15 EDT by Tim Wegener
Modified: 2013-10-15 05:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 05:37:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Wegener 2013-10-07 20:15:56 EDT
# yum update
Loaded plugins: auto-update-debuginfo, etckeeper, fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
 * fedora: linux.mirrors.es.net
 * fedora-debuginfo: linux.mirrors.es.net
 * updates: linux.mirrors.es.net
 * updates-debuginfo: linux.mirrors.es.net
Resolving Dependencies
--> Running transaction check
---> Package dracut.x86_64 0:024-25.git20130205.fc18 will be updated
---> Package dracut.x86_64 0:029-1.fc18.2 will be an update
--> Processing Dependency: systemd >= 199 for package: dracut-029-1.fc18.2.x86_64
---> Package dracut-network.x86_64 0:024-25.git20130205.fc18 will be updated
---> Package dracut-network.x86_64 0:029-1.fc18.2 will be an update
--> Finished Dependency Resolution
Error: Package: dracut-029-1.fc18.2.x86_64 (iupdates)
           Requires: systemd >= 199
           Installed: systemd-195-15.fc18.x86_64 (@fedora)
               systemd = 195-15.fc18
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Currently installed package versions:
dracut-024-25.git20130205.fc18.x86_64
systemd-195-15.fc18.x86_64
yum-3.4.3-54.fc18.noarch
Comment 1 Harald Hoyer 2013-10-14 04:59:25 EDT
https://admin.fedoraproject.org/updates/FEDORA-2013-17203/systemd-201-2.fc18.8

Hmm, seems like even systemd-201 is available for F18
Comment 2 Tim Wegener 2013-10-14 20:38:23 EDT
(In reply to Harald Hoyer from comment #1)
> https://admin.fedoraproject.org/updates/FEDORA-2013-17203/systemd-201-2.fc18.
> 8
> 
> Hmm, seems like even systemd-201 is available for F18


Ah, sorry, good point.

I realised that I had an exclusion in /etc/yum.conf "exclude=systemd* libgudev1" since systemd-201-2.fc18.6.x86_64 stops my system working. See Bug 964576, which is still unresolved. :-(

Note You need to log in before you can comment on or make changes to this bug.