Bug 1016344 - Package sssd-common-pac problem in fedora 20 upgrade
Package sssd-common-pac problem in fedora 20 upgrade
Status: CLOSED DUPLICATE of bug 1016376
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Hrozek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 21:19 EDT by tgphelps50
Modified: 2013-10-08 04:05 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 04:05:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tgphelps50 2013-10-07 21:19:07 EDT
Description of problem:
Fedora site asked me to spend 1 minute and test Fedora 20, by doing this:
yum --releasever=20 distro-sync

I did, and got the following error:
Error: Package: sssd-common-pac-1.11.1-1.fc19.x86_64 (@updates/19)
           Requires: sssd-common = 1.11.1-1.fc19
           Removing: sssd-common-1.11.1-1.fc19.x86_64 (@updates/19)
               sssd-common = 1.11.1-1.fc19
           Downgraded By: sssd-common-1.11.0-1.fc20.x86_64 (fedora)
               sssd-common = 1.11.0-1.fc20


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Suchý 2013-10-08 03:34:31 EDT
This should be fixed by
https://admin.fedoraproject.org/updates/FEDORA-2013-18330/sssd-1.11.1-2.fc20
I will flip this to ON_QA and leave it to sssd maintainer to close it as soon as that package reach stable.
Comment 2 Jakub Hrozek 2013-10-08 04:05:49 EDT
I just submitted the update for stable. It should hit the repositories soon.

*** This bug has been marked as a duplicate of bug 1016376 ***

Note You need to log in before you can comment on or make changes to this bug.