Bug 1016347 - (de-DE) Test case failure: [Reports Portal] Ad hoc Reports
(de-DE) Test case failure: [Reports Portal] Ad hoc Reports
Status: CLOSED DUPLICATE of bug 1015385
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 21:30 EDT by Jasna Dimanoski
Modified: 2016-04-18 06:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 22:42:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Ad Hoc Reports not localized (12.72 KB, image/png)
2013-10-07 21:30 EDT, Jasna Dimanoski
no flags Details

  None (edit)
Description Jasna Dimanoski 2013-10-07 21:30:28 EDT
Created attachment 809045 [details]
Ad Hoc Reports not localized

Description of problem:


How reproducible:


Steps to Reproduce:
1. Log into de-DE version of Reports Portal
2. Create Reports...
3.

Actual results:
- Not localized


Expected results:
- should be localized


Additional info:
Comment 1 Yuko Katabami 2013-10-07 22:42:23 EDT
This is the same bug as BZ#1015385.
Closing as DUPLICATE.

*** This bug has been marked as a duplicate of bug 1015385 ***

Note You need to log in before you can comment on or make changes to this bug.