Bug 1016349 - RFE: 'Validation Check' button for content specs
RFE: 'Validation Check' button for content specs
Status: CLOSED DUPLICATE of bug 1003417
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 21:35 EDT by mmurray
Modified: 2013-10-07 21:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 21:38:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mmurray 2013-10-07 21:35:31 EDT
Description of problem:
I created a topic to hold a legal notice.

Next I added that topic to a content spec for use a the legal notice. This resulted in validation errors as I hadn't set the type in the topic to be legal notice. Fair enough, all my mistake.

Then I needed the content spec to run through validation again to pick up that the topic type had changed but there didn't see to be a way other than making an unnecessary change to the content spec, saving it and then reverting that change.

Validation only seems to occur when content specs are saved. Would it be possible to add some kind of 'Validation Check' button so that users could check the validation before saving if they wanted?
Comment 1 mmurray 2013-10-07 21:36:27 EDT
Or even a revalidate button?
Comment 2 Lee Newson 2013-10-07 21:38:21 EDT

*** This bug has been marked as a duplicate of bug 1003417 ***

Note You need to log in before you can comment on or make changes to this bug.