Bug 10165 - Netscape mail client does not compact folders anymore
Summary: Netscape mail client does not compact folders anymore
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-14 14:03 UTC by Manfred Hollstein
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-31 10:51:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manfred Hollstein 2000-03-14 14:03:00 UTC
Beginning with netscape-communicator-4.72 on ia32 Linux the email client
doesn't compact folders anymore; i.e. moving one email from Inbox into a
separate one makes the message appear in the separate one, but also leaves
a "deleted" copy in the Inbox folder. Selecting "File->Empty Trash on Local
Mail" or "File->Compact All Folders" from the menu doesn't help.

This is especially annoying if one is sharing MBOX folders between e.g.
Emacs and Netscape.

Comment 1 Bill Nottingham 2000-03-30 17:33:59 UTC
Hm... testing here seems to indicate that 'compact all
folders' only compacts the *current* folder; is this
what you're seeing?

Comment 2 Manfred Hollstein 2000-03-31 10:51:59 UTC
IIRC (I don't have 4.72 installed anymore because of that bug), it did not
even compact the current one, but I may be wrong. Anyway, it left duplicates
in the mailfolders with flags which just netscape understands, but not XEmacs.

Comment 3 Bill Nottingham 2000-07-21 22:11:07 UTC
This is fixed in netscape-4.74-1, which will be in the next rawhide release.


Note You need to log in before you can comment on or make changes to this bug.