Bug 101651 - BAD: When activating the ppp0 get error 8
BAD: When activating the ppp0 get error 8
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-05 04:37 EDT by Matthew
Modified: 2015-01-07 19:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-17 05:43:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew 2003-08-05 04:37:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
BAD: When i try to activate my ppp0 connection in the network i get a error 8 
but i am able to dial-up and login using KPP and brows the internet and recive 
mail the reson i am trying to activate it is cause i am trying to get a win 98 
to route through the linux box but 
i am not able

Version-Release number of selected component (if applicable):
kernal - 2.4.20

How reproducible:
Always

Steps to Reproduce:
1.Activate ppp0 connection
2.Activate ppp0 connection
3.Activate ppp0 connection
    

Actual Results:  ppp0 error 8

Expected Results:  Should dial-up and login then give me a activate on.

Additional info:
Comment 1 Edham Zainol 2003-09-11 23:44:34 EDT
I have a similar thing also. Furthermore Network Configuration Tool unable to 
detect my modem eventhough my modem already been installed properly. Without 
setting up thru this tool, however able me to communicate with my modem using 
wvdial - terminal based command. I looking for graphical interface for my 
customers. Thanks.
Comment 2 Thomas Woerner 2004-08-17 05:43:54 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.