Bug 1016512 - NM does not prompt for VPN password when option "Available to all users" is marked
NM does not prompt for VPN password when option "Available to all users" is m...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager-openswan (Show other bugs)
6.5
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Avesh Agarwal
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 06:01 EDT by Vera Budikova
Modified: 2017-12-06 05:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:19:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vera Budikova 2013-10-08 06:01:30 EDT
Description of problem:
NM does not prompt for VPN password when option "Available to all users" is marked.

Version-Release number of selected component (if applicable):
NetworkManager-openswan-0.8.0-8.el6.x86_64
NetworkManager-0.8.1-63.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. Start nm-connection-editor
2. Create IPsec based VPN connection
3. Mark option "Available to all users"
4. Connect to VPN

Actual results:
It is not possible to connect to VPN. User is not prompted for VPN password.

Expected results:
It is possible to connect to VPN. User is prompted for VPN password.

Additional info:
Comment 1 RHEL Product and Program Management 2013-10-13 19:02:33 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Jan Kurik 2017-12-06 05:19:50 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.