Bug 1016691 - Reload operation on EAP fails
Reload operation on EAP fails
Status: CLOSED DUPLICATE of bug 1028472
Product: JBoss Operations Network
Classification: JBoss
Component: Operations (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: JON 3.3.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 10:24 EDT by jvlasak
Modified: 2014-02-14 10:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-14 10:42:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jvlasak 2013-10-08 10:24:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 John Mazzitelli 2013-11-01 10:54:17 EDT
please fill in the description - if you aren't going to use the BZ template in description, please delete it. There just alot of nothing in there.
Comment 4 Armine Hovsepyan 2013-11-04 11:13:23 EST
Description:
EAP RHQ Server reload operations fails 

Steps: 
1. Navigate to EAP RHQ Server
2. Run Reload operation on EAP RHQ Server resource

Actual result: JON is down 

Expected result: I would expect no possibility for reload operation on EAP RHQ Server resource or a note in documentation "not to run reload on eap rhq server"
Comment 6 mark yarborough 2014-02-14 10:42:11 EST

*** This bug has been marked as a duplicate of bug 1028472 ***
Comment 7 Larry O'Leary 2014-02-14 10:45:31 EST
This was marked as a duplicate as we already triaged bug 1028472 and this appears to be the exact same issue reported there.

Note You need to log in before you can comment on or make changes to this bug.