Bug 1016693 - updates-testing MODULE_COMPAT confusion
updates-testing MODULE_COMPAT confusion
Status: CLOSED DUPLICATE of bug 992666
Product: Fedora
Classification: Fedora
Component: perl-Language-Expr (Show other bugs)
20
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Miro Hrončok
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 10:26 EDT by Jay Woods
Modified: 2013-10-09 06:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 06:15:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Woods 2013-10-08 10:26:42 EDT
Description of problem:
           Requires: perl(:MODULE_COMPAT_5.16.2)
           Removing: 4:perl-5.16.3-265.fc19.i686 (@updates/19)
               perl(:MODULE_COMPAT_5.16.2)
           Updated By: 4:perl-5.18.1-288.fc20.i686 (fedora)
              ~perl(:MODULE_COMPAT_5.18.1)
              ~perl(:MODULE_COMPAT_5.18.0)

Version-Release number of selected component (if applicable):
perl-Language-Expr-0.19-4.fc19.noarch
slic3r-0.9.10b-2.fc20.noarch
How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Paul Howarth 2013-10-08 16:49:00 EDT
perl-Language-Expr is current incompatible with perl 5.18 in Fedora 20 (Bug #992666) so you'll have to remove it and anything that depends on it (e.g. slic3r) prior to attempting a yum upgrade from F19 to F20 (which is what it looks like you're trying to do).
Comment 2 Miro Hrončok 2013-10-09 06:15:53 EDT

*** This bug has been marked as a duplicate of bug 992666 ***

Note You need to log in before you can comment on or make changes to this bug.