Bug 1016698 - Reload operation on EAP fails
Reload operation on EAP fails
Status: CLOSED DUPLICATE of bug 1028472
Product: JBoss Operations Network
Classification: JBoss
Component: Operations (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 10:33 EDT by jvlasak
Modified: 2014-10-20 11:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-29 14:06:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception thrown during EAP reloading. (8.31 KB, text/plain)
2013-10-08 10:33 EDT, jvlasak
no flags Details

  None (edit)
Description jvlasak 2013-10-08 10:33:15 EDT
Created attachment 809329 [details]
Exception thrown during EAP reloading.

Description of problem:
Reload operation on EAP fails.

Version-Release number of selected component (if applicable):
Version: 3.2.0.ER2
Build Number: 9bf6f76:371eac0

How reproducible:
always

Steps to Reproduce:
1. Start JBoss ON 3.2 system and import EAP plugin into it.
2. Import RHQ Agent and RHQ Server into inventory.
3. Click on Inventory, then under Resources choose Servers - Top Level Imports and click on EAP.
4. Click on Operations tab, then click on button New and choose Reload operation and click on button Schedule.

Actual results:
EAP reload operation fails with exception that is in the attached file.

Expected results:
EAP reload operation is succesfull.

Additional info:
Comment 2 Simeon Pinder 2013-11-08 09:41:10 EST
Moving to unspecified target milestone as only JON 3.2.0 'blockers'(https://url.corp.redhat.com/bz-jon32-blockers-list-notmodified-nodocs) will make it into subsequent builds after ER5.
Comment 4 Thomas Segismont 2014-08-22 16:50:45 EDT
What did you try? Reload on the RHQ server resource? If true it's expected that it fails. See Bug 1028472
Comment 5 Stefan Negrea 2014-08-29 14:06:13 EDT
From the replication steps, the reload operation was executed on the RHQ Server. So this bug is a duplicate of Bug 1028472 ; closing this as duplicate.

*** This bug has been marked as a duplicate of bug 1028472 ***

Note You need to log in before you can comment on or make changes to this bug.