Bug 1016756 - gofer should be included as part of the satellite6 server repo
gofer should be included as part of the satellite6 server repo
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Jason Montleon
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 11:56 EDT by Brad Buckingham
Modified: 2014-04-24 13:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Buckingham 2013-10-08 11:56:11 EDT
Description of problem:

As part of installing a Satellite node, the gofer package is installed.  Using the current composes this requires that the user have both the Satellite server and tools repos, since the gofer package is only available in the tools.  Ideally, the user should only need the server repo when installing a node.

To address this, we should add gofer and any related dependencies to the Satellite server repo.
Comment 4 Corey Welton 2013-10-15 10:26:02 EDT
QA Verified, gofer (and its dependencies) exist in repo.
Comment 5 Bryan Kearney 2014-04-24 13:11:34 EDT
This was verified and delivered with MDP2. Closing it out.
Comment 6 Bryan Kearney 2014-04-24 13:12:24 EDT
This was delivered and verified with MDP2. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.