Bug 1016757 - [PATCH] gedit is build with --enable-python=no
[PATCH] gedit is build with --enable-python=no
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gedit (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
: Patch
Depends On:
Blocks: 1210553
  Show dependency treegraph
 
Reported: 2013-10-08 11:58 EDT by Matěj Cepl
Modified: 2015-04-10 01:00 EDT (History)
2 users (show)

See Also:
Fixed In Version: gedit-3.8.3-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1210553 (view as bug list)
Environment:
Last Closed: 2014-06-13 05:45:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
suggested patch (1.98 KB, patch)
2013-10-08 11:58 EDT, Matěj Cepl
mcepl: review? (rstrode)
Details | Diff
spec on patch (just the least necessary changes to make package build) (3.38 KB, patch)
2013-10-08 12:00 EDT, Matěj Cepl
no flags Details | Diff

  None (edit)
Description Matěj Cepl 2013-10-08 11:58:09 EDT
Created attachment 809376 [details]
suggested patch

Hi,

attached is my patch for building gedit on RHEL-7 with the option --enable-python in %build set to 'yes'.

Also attaching patch to .spec, which is a bit hackish, so it should be probably changed to follow expected policies of gedit packaging.
Comment 1 Matěj Cepl 2013-10-08 12:00:52 EDT
Created attachment 809390 [details]
spec on patch (just the least necessary changes to make package build)
Comment 2 Ray Strode [halfline] 2013-10-08 12:09:04 EDT
Since Matej already did the leg work, I think i'm in favor of this change. devack+
Comment 4 Ludek Smid 2014-06-13 05:45:54 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.