Bug 1016828 - apper is shown on gnome, even though gnome-packagekit is installed
apper is shown on gnome, even though gnome-packagekit is installed
Status: CLOSED DUPLICATE of bug 484945
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 14:51 EDT by Cole Robinson
Modified: 2013-10-08 14:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 14:56:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2013-10-08 14:51:18 EDT
I have apper and gnome-packagekit on my system, the latter from groupinstall KDE for occasional testing there.

virt-manager calls out to packagekit on first run. I was just testing it out, while logged into gnome, and apper popped up rather than gnome-packagekit. I don't know what package decides what UI to run but I figured I'd start here.

This is up to date Fedora 20.
Comment 1 Rex Dieter 2013-10-08 14:56:36 EDT
both gnome-packagekit and apper provide the same dbus service, but afaik, there's still no way to prefer one over the other, see dbus bug #484945

*** This bug has been marked as a duplicate of bug 484945 ***

Note You need to log in before you can comment on or make changes to this bug.