Bug 1016839 - [RFE] Host Update Manager
[RFE] Host Update Manager
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.2.0
All Linux
medium Severity medium
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Moti Asayag
Jiri Belka
http://www.ovirt.org/Home/Features/Up...
: FutureFeature
: 836659 1053463 1082189 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 15:25 EDT by Anand Nande
Modified: 2016-03-09 15:33 EST (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
This release introduces the Host Upgrade Manager, a set of tools that notifies administrators of available updates to a host, and automates the process of putting the host into maintenance mode, updating its packages, and bringing it back to an Up state.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 15:33:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 770493 None None None Never

  None (edit)
Comment 1 Itamar Heim 2013-10-09 03:34:12 EDT
worth noting we're looking at orchestrating this via foreman in parallel.
Comment 2 Zoli Caplovic 2013-10-23 03:45:57 EDT
Updating cluster with high number of hypervisors is really a pain w/o any tool/automation. The best option would be some 'button' in WebUI which initiates the VM migration, maintenance and update (with following reboot).
Comment 4 Itamar Heim 2014-03-30 02:26:22 EDT
*** Bug 1082189 has been marked as a duplicate of this bug. ***
Comment 13 Yaniv Lavi (Dary) 2015-02-01 10:52:27 EST
*** Bug 1053463 has been marked as a duplicate of this bug. ***
Comment 14 Oved Ourfali 2015-04-21 05:13:55 EDT
*** Bug 836659 has been marked as a duplicate of this bug. ***
Comment 16 Jiri Belka 2015-07-02 05:13:55 EDT
ok, ovirt-engine-backend-3.6.0-0.0.master.20150627185750.git6f063c1.el6.noarch

- update works
- visualization of update available works
- events appear
- notification works
Comment 18 errata-xmlrpc 2016-03-09 15:33:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html

Note You need to log in before you can comment on or make changes to this bug.