This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 101694 - /proc/partitions error message
Summary: /proc/partitions error message
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-05 17:19 UTC by Michael Redinger
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-06 21:53:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2003-08-05 17:19:40 UTC
When doing a text mode network (NFS) installation, the installer comes to the
point where it asks me for a network card driver (I can choose a driver or enter
a driver disk).

Below the dialog, on the blue background, I see the following text message (in
white):

error reading /proc/partitions!

Maybe this is because I am doing a network install, and the driver for my SCSI
disk is not yet available (aic7xxx).

This is a Dell PowerEdge 2400 dual processor server.

This bug does not do any harm - everything works fine.

Comment 1 Jeremy Katz 2003-08-06 21:53:07 UTC
Hmm... not sure why it would get a read error, though.  *shrug*  Made it quieter.


Note You need to log in before you can comment on or make changes to this bug.